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QUESTION 1: 
 
Change the chart to a simple two-dimensional pie chart. 

 
 
Answer:  
Step 1: Select the Chart Type button 

 
Step 2: Select Pie chart. 

 
QUESTION 2: 
 
Add a header to the worksheet with Investment Analysis appearing at the left of the header, and the page 
number appearing at the right. In the footer, include the current data in the center. 
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Answer:  
Step 1: Select the View menu. 
Step 2: Select the Header and Footer command. 
Step 3: Click the Custom Header button. 

 
Step 4: Click in the Left section text box. 
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Step 5: Write: Investment Analysis 

 
Step 6: Click in Center section text box. 
Step 7: Click the Page number button. 
Step 8: Click OK. 
Step 9: Click the Custom Footer button. 
Step 10: Click in the Center section text box. 

 
Step 11: Click OK. 
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Step 12: Click OK. 

 
QUESTION 3: 
 
Clear the contents of the quarterly values for France in the range B9:E9. 
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Answer:  
Step 1: Click cell B9. 
Step 2: Press the Shift key and click cell E9. 
Step 3: Press the Delete key. 

 
QUESTION 4: 
 
Delete the content in the cell range A9:F9. Then, add 1 row before Europe. Add England and Ireland in 
cells A9 and A10. Finally, copy the formula in cell F8 to cells F9 and F10. 
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Answer:  
Step 1: Click cell A9. 
Step 2: Press the Shift key and click cell F9. 
Step 3: Press the Delete key. 
Step 4: Click cell A10. 
Step 5: Select the Insert menu. 
Step 6: Select the Rows command. 
Step 7: Click cell A9. 
Step 8: Type England and hit the Enter key. 
Step 9: Type Ireland and hit the Enter key. 
Step 10: Click the cell F8. 
Step 11: Use autofill to copy the cell to F9 and F10 (see below). 

 
 

QUESTION 5: 
 
In cell A3, type Date: and enter 01/07/99 in cell F3 as a date. When you are finished, enter the following 
revenue projections in cells D6 through E6 respectively. 
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D6: 278927 
E6: 344981 

 
 
Answer:  
Step 1: Click cell A3. 
Step 2: Type Date: and press enter. 
Step 3: Click cell F3. 
Step 4: Type 01/07/99 and press enter. 
Step 5: Click cell D6. 
Step 6: Type 278927 and press the Tab key. 
Step 7: Type 344981 and press Enter. 

 
QUESTION 6: 
 
Set a print area to display the investment information for years 2 through 10, including initial investment 
amount and the label in Cell A1. 
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Answer:  
Step 1: Click cell C7. 
Step 2: Press the Shift key and click cell G1. 
We select the investment information for years 2 through 10 
Step 3: Press the Ctrl key, click cell B3, and click cell A1. 
We include the initial investment amount and the label in cell A1. 
Step 4: Select the File menu. 
Step 5: Select the Print Area command. 
Step 6: Select the Set print area subcommand. 

 
QUESTION 7: 
 
Format the specified cells and cell ranges as follows: 
F2              Change the date format to display in a Month/Year format. 
B6:F18       Change the numeric format to Number, 1 decimal place, and use a comma (,) to separate 
1000s. 
G22:G34    Change the format to percentage with 1 decimal place. 
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Answer:  
Step 1: Click cell F4. 
Step 2: Select the Format menu. 
Step 3: Select the Cells command. 
Step 4: Select the Number tab if it is not selected. 
Step 5: Select the Category Custom 
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Step 6: Select the Type mmm-yy. 
Step 7: In the type field replace mmm-yy with mmm/yy 
Step 8: Click OK. 
Step 9: Click cell F6. 
Step 10: Press the Shift key and click cell F18. 
Step 11: Select the Format menu. 
Step 12: Select the Cells command. 
Step 13: Select the Category Number 
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Step 14: Change Decimal places to 1. 
Step 15: Select Use 1000 seperator (,). 
Step 16: Click OK. 
Step 17: Click cell G22. 
Step 18: Scroll down until you see cell G34. 
Step 19: Press the Shift key and click cell G34. 
Step 20: Select the Format menu. 
Step 21: Select the Cells command. 
Step 22: Select the Category Percentage, 
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Step 23: Change Decimal places to 1. 
Step 24: Click OK. 

 
QUESTION 8: 
 
Rename the first worksheet in this workbook 1999 Investment, and the second worksheet 2000 
Amortization. 
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Answer:  
Step 1: Right-click on the Investment Analysis tab. 

 
Step 2: Select Rename. 
Step 3: Write: 1999 Investment 
Step 4: Press the Enter key 
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Step 5: Right-click on the Investment Analysis tab. 
Step 6: Select Rename. 
Step 7: Write: 2000 Amortization 
Step 8: Press the Enter key 

 
QUESTION 9: 
 
Using the ClipArt Gallery, add the clip art, named Books from the Academic category into the existing 
worksheet in cell H1. Resize the image to fit above the worksheet title. 

 
 
Answer:  
Step 1: Click cell H1. 
Step 2: Select the Insert menu. 
Step 3: Select the Picture command. 
Step 4: Select Clip Art 
Step 5: Select the category Academic. 
Step 6: Find the Clip Books and select it. 
Step 7: Click Insert button. 
Step 8: Resize the image so it fits. 

 
QUESTION 10: 
 
Format the Worksheet ranges as follows: 
A4:C4 Arial, 15 point, Bold 
A5:C10 Arial, 12 point, Bold, Italic, Red 
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Answer:  
Step 1: Click cell A4. 
Step 2: Press the Shift key and click cell C4. 
Step 3: Select the Format menu. 
Step 4: Select the Cells command. 
Step 5: Select the Font tab. 
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Step 6: Select Font Arial. 
Step 7: Select Font Style Bold. 
Step 8: Enter 15 in the Size field. 
Step 9: Click OK. 
Step 10: Click cell A5. 
Step 11: Press the Shift key and click cell C10. 
Step 12: Select the Format menu. 
Step 13: Select the Cells command. 
Step 14: Select the Font tab. 
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Step 15: Select Font Arial. 
Step 16: Select Font Style Bold Italic. 
Step 17: Select size 12. 
Step 18: Select red Color. 
Step 19: Click the OK button.  

 
QUESTION 11: 
 
Change the alignment of cell range A5:A16 to Left-aligned, cell range B4:E4 to Center-aligned, and cell 
range B5:E17 to right aligned. 
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Answer:  
Step 1: Click cell A5. 
Step 2: Press Shift and click cell A16. 
Step 3: Select the Format menu. 
Step 4: Select the Cells command. 
Step 5: Select the Alignment tab. 
Step 6: Select Horizontal Left (Indendant). 
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Step 7: Click OK. 
Step 8: Click cell B4. 
Step 9: Press Shift and click cell E4. 
Step 10: Select the Format menu. 
Step 11: Select the Cells command. 
Step 12: Select the Alignment tab. 
Step 13: Select Horizontal Center. 
Step 14: Click OK. 
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Step 15: Click cell B5. 
Step 16: Press Shift and click cell E17. 
Step 17: Select the Format menu. 
Step 18: Select the Cells command. 
Step 19: Select the Alignment tab. 
Step 20: Select Horizontal Right (Indent). 
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Step 21: Click OK.  

 
QUESTION 12: 
 
Create a clustered chart displaying the regions in cell range A5:A12 and their total revenues in cell range 
F5:F12. Title the chart Total Revenue, remove the legend and insert the chart as a new worksheet. 
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Answer:  
Step 1: Click cell A5. 
Step 2: Press the Shift key and click cell A12. 
Step 3: Press the Ctrl key and clock cell F5. 
Step 4: Press the Shift key and click cell F12. 
Step 5: Select the Insert menu. 
Step 6: Select the Chart command. 
Step 7: Click the Next button. 
Note: By default a clustered Column diagram will be selected. 
Step 8: Click the Next button. 
Step 9: Enter the Chart title Total Revenue 
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Step 10: Click the Legend tab. 
Step 11: Disable the Remove legend option. 

 
Step 10: Click the Next button. 
Step 11: Select As new sheet. 
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Step 11: Click the Finish button. 

 
QUESTION 13: 
 
Correct the formula in cell B17. 

 
 
Answer:  
Step 1: Click the Formula bar. 
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Step 2: Replace the formula =SUM(B1:C5) with =SUM(B5:B16) 
Step 3: Press Enter. 

 
QUESTION 14: 
 
Using the NOW worksheet function, enter the current date and time in cell A3. 

 
 
Answer:  
Step 1: Click cell A3. 
Step 2: Enter the formula: =now() 
Step 3: Press Enter. 

 
QUESTION 15: 
 
Using the Go To feature navigate to cell F36. 
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Answer:  
Step 1: Select the Edit menu. 
Step 2: Select the Go To command. 
Step 3: Type F36 in the Reference field. 

 
Step 4: Click OK. 

 
QUESTION 16: 
 
Apply the following formats: 
(1) Apply the light yellow shading to cell range A5:A12. 
(2) Add Outside Borders formatting to cell range A13:G13. 
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Answer:  
Step 1: Click the A5 cell. 
Step 2: Press the Shift key and click the A12 cell. 
Step 3: Select the Format menu. 
Step 4: Select the Patterns tab. 
Step 5: Select light yellow Cell shading. 
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Step 6: Click OK. 
Step 7: Click cell A13 
Step 8: Press the Shift key and click the G13 cell. 
Step 9: Select the Borders button. 

 
Step 10: Select Outside Borders. 

 
QUESTION 17: 
 
Modify the format of the interest rates in cells B8:B21 to display 3 decimal places. 
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Answer:  
Step 1: Click cell B8. 
Step 2: Press Shift and click cell B21. 
Step 3: Select the Format menu. 
Step 4: Select the Cells command. 
Step 5: Select the Number tab (if not selected) 
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Step 6: Increase Decimal places to 3. 
Step 7: Click OK. 

 
QUESTION 18: 
 
Complete the following tasks: 
(1) Freeze panes at cell C7. 
(2) Then, navigate to the value for the 20-year investment at 12 percent. 
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Answer:  
Step 1: Click cell C7. 
Step 2: Select the Windows menu. 
Step 3: Select the Freeze panes command. 
Step 4: Scroll to the right until you see 12.5% 
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Step 5: Click cell 12.5%/20 Years. 

 
QUESTION 19: 
 
Enter a formula in cell H13 using the IF statement to determine if the total Revenue in cell F13 exceeded 
the goal in cell G13 and return the word "yes" if total revenue exceeded the goal and "no" if it did not. 
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Answer:  
Step 1: Click cell H13 
Step 2: Enter the following formula: =(IF,F13>G13,"yes","no") 
Note: The formula bar will look like: 

 
Step 3: Press the Enter key. 

 
QUESTION 20: 
 
Change the following cell entries: 
A3:    Change to Report Date: 
F3:    Change to 02/09/99 
B13:  Change to 134211 
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Answer:  
Step 1: Click cell A3. 
Step 2: Enter text: Report Date: 
Step 3: Press the Enter key. 
Step 4: Click cell F3. 
Step 5: Enter text: 02/09/99 
Step 6: Press the Enter key. 
Step 7: Click cell B13 
Step 8: Enter text: 134211 
Step 9: Press the Enter key. 

 
QUESTION 21: 
 
Save the workbook as a web page in the current directory with the name 2000 Price list.htm. 
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Answer:  
Step 1: Select the File menu. 
Step 2: Select the Save as Web page command 
Step 3: Enter the file name: 2000 Price list 
Step 4: Click Save. 

 
QUESTION 22: 
 
Enter a formula in cell E13 to total 4th Quarter projections. 
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Answer:  
Step 1: Click cell E13. 
Step 2: Enter formula: =SUM(E5:E12) 
Note: Formula bar would look like: 

 
Step 3: Press the Enter key. 

 
QUESTION 23: 
 
Use the format Painter to copy the format in cell C8 to each additional cell that lists a loan payment 
(C9:F21). 

 
 
Answer:  
Step 1: Click cell C8. 
Step 2: Select Toolbar options. 
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Step 3: Select the Format Paint button. 

 
Step 4: Select the are C8:F21 by click and drag from C8 to F21. 

 
 

QUESTION 24: 
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Merge cell range A1 to F1. 
Apply the same format to the cell range A2:F2. 

 
 
Answer:  
Step 1: Click cell A1. 
Step 2: Press the Shift key and click cell F1. 
Step 3: Click the Merge and Center button. 

 
Step 4: Select the Format Painter button. 
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Step 5: Click the A2 cell and drag to the F2 cell. 
Note: Instead of step 4-5 you could use the same method as step 1-3. 

 
QUESTION 25: 
 
Create formulas in cells B17 and F5 using AutoSum. 

 
 
Answer:  
Step 1: Click cell B17. 
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Step 2: Press the Autosum button. 

 
Step 3: Press Enter. 
Step 4: Click cell F5. 
Step 5: Press the Autosum button. 
Step 6: Press Enter. 

 
QUESTION 26: 
 
Add two columns after column D, and 2 rows after Row 10. 

 
 
Answer:  
Step 1: Click somewhere in the E-column. 
Step 2: Select the Insert menu. 
Step 3: Select the Columns command. 
Step 4: Select the Insert menu. 
Step 5: Select the Columns command. 
Note: Step 2-5 could be replaced with: select column E and F, Select Columns from the Insert menu. 
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Step 6: Click somewhere on row 11. 
Step 7: Select the Insert menu. 
Step 8: Select the Rows command. 
Step 9: Select the Insert menu. 
Step 10: Select the Rows command. 
Note: Step 7-10 could be replaced with: select row 10 and 11, Select Rows from the Insert menu. 

 
QUESTION 27: 
 
Use the Fill Handle to complete the following: 
(1) Continue the series in the cell range B7:B8 through cell B20. 
(2) Copy the formula from cell D7 through cell D20. 

 
 
Answer:  
Step 1: Select cell B7 and B8. 
Step 2: Click the fill handle and fill downwards to cell B20. 
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Step 3: Click cell D7. 
Step 4: Click the fill handle and fill downwards to cell D20. 

 
 

QUESTION 28: 
 
Link the worksheets and create a consolidation formula in cell B5 that sums the appropriate expenses for 
all employees. 
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Answer:  
Step 1: Click cell B5. 
Step 2: Enter: =SUM( 
Note: We manually start writing a sum formula 
Step 3: Click the Expense Report - Jones worksheet tab. 

 
Step 4: Move the last Worksheet. 

 
Step 5: Press Shift and click of the tab of the last worksheet. 

 
Note: We have now selected all worksheets except the Expense Report - Total worksheet. 
Step 6: Click cell B5. 
Step 7: Type: ) 
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Step 8: Press then enter button (or the enter key). 

 
 

QUESTION 29: 
 
Complete the following 4 tasks: 
(1) Copy the cell range A1:A36 of the Expense Report worksheet to the Office Clipboard. 
(2) Then, copy cell range F4:F36 from the Expense Report worksheet to the Office Clipboard. 
(3) Paste the first selection to the Summary worksheet, beginning in cell A1. 
(4) Finally, Paste the second selection to the Summary worksheet, beginning in cell B4. 

 
 
Answer:  
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Step 1: Click cell A1. 
Step 2: Scroll down until you see the A36 cell. 
Step 3: Press the Shift key and click the cell A36. 
Step 4: Select the Edit menu. 
Step 5: Select the Copy command. 
Note: Steps 7-8 only necessary if need to activate the Office Clipboard. 
Step 6: Select the Edit menu. 
Step 7: Select Office Clipboard command. 
The Office Clipboard should now look like: 

 
Step 8: Click cell F4. 
Step 9: Scroll down until you see the F36 cell. 
Step 10: Press the Shift key and click cell F36. 
Step 11: Select the Edit menu. 
Step 12: Select the Copy command. 
Step 13: Click the Summary sheet tab. 

 
Step 14: Click cell A1. 
Step 15: Past the first selection using the Office Clipboard. 
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Step 16: Click cell B4. 
Step 17: Past the second selection using the Office Clipboard.. 

 
 

QUESTION 30: 
 
Print the existing chart. 
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Answer:  
Step 1: Click the Chart. 
Note: It is not possible to print only the chart unless you select it first. 
Step 2: Select the File menu. 
Step 3: Select the Print Command. 
Step 4: Select the OK button. 

 
QUESTION 31: 
 
Using print options, center the worksheet horizontally and vertically. 
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Answer:  
Step 1: Select the File menu. 
Step 2: Select the Page Setup command. 
Step 3: Select the Margins tab. 

 
Step 4: Select the Center page Horizontally option. 
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Step 5: Select the Center page Vertically option. 
Step 6: Click the OK button. 
Note: We are not going to print it now. We are just setting the print options. 

 
QUESTION 32: 
 
Enter the appropriate formulas to calculate the minimum, maximum, and average expense each month in 
columns G, H, and I respectively. 

 
 
Answer:  
Step 1: Click the G5 cell. 
Step 2: Enter the formula: =min(B5:E5) 
Step 3: Select the green Enter button. 

 
Step 4: Use autofill to copy the formula to cell G16 
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Step 5: Click cell H5. 
Step 6: Enter the formula: =max(B5:E5) 
Step 7: Select the green Enter button. 
Step 8: Use autofill to copy the formula to cell H16 
Step 9: Click cell I5. 
Step 10: Enter the formula: =average(B5:E5) 
Step 11: Select the green Enter button. 
Step 12: Use autofill to copy the formula to cell I16 

 
QUESTION 33: 
 
Change the zoom setting to 78 percent. 
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Answer:  
Step 1: Select the View menu. 
Step 2: Select the Zoom command. 
Step 3: Select 78 Percent. 

 
Step 4: Click OK. 
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QUESTION 34: 
 
Complete the following tasks: 
(1) Enter a formula in cell E4 that multiplies the Subtotal in D4 by the Tax rate in B8. 
(2) Then, reference cell B8, with an absolute cell address in the formula so that it will not change if cell E4 
is copied to another location. 

 
 
Answer:  
Step 1: Click cell E4. 
Step 2: Enter the following formula: =D4*B8 
Step 3: Enter the formula with the green Enter button. 

 
Step 4: Click the cell reference B8 in the formula bar. 
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Note: The formula changes to =D4*$B$8, locking the cell reference B8. 
Step 5: Press the Enter button. 

 
QUESTION 35: 
 
Adjust the width of columns C through G to 12.00. Then, change the row height of rows 8 through 21 to 
15.00. 

 
 
Answer:  
Step 1: Click in the C column. 

 
Step 2: Press the Shift key and click in the G column. 
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Step 3: Select the Format menu. 
Step 4: Select the Column command. 
Step 5: Select Width. 
Step 6: Enter the Column Width 12. 

 
Step 7: Click OK. 
Step 8: Click in the column for row 8. 

 
Step 9: Scroll down until you see row 21. 
Step 10: Press the Shift key and click in the column for row 21. 
Step 11: Select the Format menu. 
Step 12: Select the Row command. 
Step 13: Select Width. 
Step 14: Enter the Column Width 15. 

 
Step 15: Click OK. 

 
QUESTION 36: 
 
Clear all formats from the cell range A6:G17. 
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Answer:  
Step 1: Click in cell A6. 
Step 2: Press Shift key and click in cell G17. 
Note: You can manually select the A6:G17 range by dragging the mouse as well. 
Step 3: Select the Edit menu. 
Step 4: Select the Clear command. 
Step 5: Select Formats. 


